Cara Menemukan Alamat IP Publik Saya Dari Command Line di Linux/Mac

Bagaimana cara mengetahui alamat IP publik saya di baris perintah Linux dan OS X Unix untuk digunakan dengan skrip bash shell saya sendiri tanpa menggunakan situs web pihak ketiga. Halaman ini menjelaskan cara mengetahui alamat IP Anda sendiri menggunakan opsi baris perintah pada shell bash Ubuntu, Debian, CentOS Linux, macOS / OS X dan Unix. Gunakan perintah dig untuk mendapatkan alamat IP publik saya:

Continue Reading

Mengaktifkan L2TP IPSec di mikrotik

Salah satu service VPN yang terdapat di Mikrotik adalah L2TP (Layer 2 Tunneling Protocol). L2TP merupakan pengembangan dari PPTP ditambah L2F. Network security Protocol dan enkripsi yang digunakan untuk autentikasi sama dengan PPTP. Akan tetapi untuk melakukan komunikasi, L2TP menggunakan UDP port 1701. Biasanya untuk keamaanan yang lebih baik, L2TP dikombinasikan dengan IPSec, menjadi L2TP/IPSec. Contohnya untuk Operating system Windows, secara default OS Windows menggunakan L2TP/IPSec. Akan tetapi, konsekuensinya tentu saja konfigurasi yang harus dilakukan tidak se-simple PPTP. Dari segi enkripsi, tentu enkripsi pada L2TP/IPSec memiliki tingkat sekuritas lebih tinggi daripada PPTP yg menggunakan MPPE. Trafik yang melewati tunnel L2TP akan mengalami overhead 12%. 

Continue Reading

Block Windows Update (Mikrotik)

Berikut adalah script yang bisa anda kopas ke mikrotik supaya semua windows di jaringan kamu tidak melakukan update
/ip firewall raw 
add action=drop chain=prerouting content=update.microsoft.com comment="Blocking Windows Update" 
add action=drop chain=prerouting content=download.microsoft.com 
add action=drop chain=prerouting content=download.windowsupdate.com 
add action=drop chain=prerouting content=windowsupdate.com 
add action=drop chain=prerouting content=wustat.windows.com 
add action=drop chain=prerouting content=ntservicepack.microsoft.com 
add action=drop chain=prerouting content=stats.microsoft.com 
add action=drop chain=prerouting content=wustat.windows.com 
add action=drop chain=prerouting content=windowsupdate.microsoft.com

Continue Reading

ZTE F609 Indihome Default Password

Telkom secara berkala mengubah password modem ZTE F609 Indihome milik mereka. Tindakan tersebut dapat dimanfaatkan karena ternyata password yang digunakan di beberapa lokasi sama. Berikut daftar username dan password yang bisa kalian coba:

Continue Reading

Anti netcut, kill dan block user pengguna netcut di mikrotik

Terkadang pengguna netcut hanya beralasan jahil tapi lama-kelamaan jadi ketagihan, dan dampaknya buruk bagi pemilik usaha atau institusi. Berikut saya share script untuk melakukan pengecekan user menggunakan netcut atau tidak, lalu jika terdeteksi netcut maka akan langsung di block

Continue Reading

Install User Manager di Mikrotik

User manager digunakan untuk memanajemen user login hotspot bahkan dapat digunakan untuk pembuatan voucher hotspot. Install user-manager di mikrotik yang perlu diperhatikan adalah versi mikrotik dapat di lihat menggunakan winbox (biasanya title window winbox sudah tertera versi mikrotik), jangan sampai salah dalam melihat versi mikrotik karena akan digunakan untuk mendownload user-manager secara default user-manager tidak disertakan dalam mikrotik sehingga perlu mendownload terlebih dahulu di situs mikrotik.

Continue Reading

Deny DHCP broadcast on Interface Mikrotik

Men-disable request ip dhcp dari client tertentu atau interface lan supaya client tidak mendapatkan ip dhcp dari mikrotik kita, menambahkan firewall rule ini sangat penting jika dalam 1 jaringan ada beberapa dhcp-server sehingga perlu ditambah pengaturan firewall supaya hanya client tertentu saja yg mendapatkan ip dhcp. dalam pengaturan yang akan saya contohkan adalah untuk semua client yang berasal dari mikrotik interface-5 tidak diijinkan untuk melakukan request atau tidak akan menerima ip dari dhcp

Continue Reading

The power of documents

Kami sajikan dengan bahasa yang mudah dengan disertai command line yang bisa di copy-paste sehingga memudahkan untuk melakukan modifikasi command line