ByPass DNS Dengan Router Mikrotik (Simple)

Sedikit tutorial supaya internet menggunakan OpenDNS
(Hati-hati cara ini juga termasuk lolos dari pembatasan internet positif)
Cara yang akan saya bagikan menggunakan perangkat mikrotik jadi sebaiknya gunakan dengan bijak cara ini, jika perlu lakukan modifikasi dikit supaya jangan semua jalur menggunakan OpenDns ini, atau bisa juga menggunakan script untuk kapan didiaktifkan dan kapan didisable

Continue Reading

Mengaktifkan L2TP IPSec di mikrotik

Salah satu service VPN yang terdapat di Mikrotik adalah L2TP (Layer 2 Tunneling Protocol). L2TP merupakan pengembangan dari PPTP ditambah L2F. Network security Protocol dan enkripsi yang digunakan untuk autentikasi sama dengan PPTP. Akan tetapi untuk melakukan komunikasi, L2TP menggunakan UDP port 1701. Biasanya untuk keamaanan yang lebih baik, L2TP dikombinasikan dengan IPSec, menjadi L2TP/IPSec. Contohnya untuk Operating system Windows, secara default OS Windows menggunakan L2TP/IPSec. Akan tetapi, konsekuensinya tentu saja konfigurasi yang harus dilakukan tidak se-simple PPTP. Dari segi enkripsi, tentu enkripsi pada L2TP/IPSec memiliki tingkat sekuritas lebih tinggi daripada PPTP yg menggunakan MPPE. Trafik yang melewati tunnel L2TP akan mengalami overhead 12%. 

Continue Reading

Block Windows Update (Mikrotik)

Berikut adalah script yang bisa anda kopas ke mikrotik supaya semua windows di jaringan kamu tidak melakukan update
/ip firewall raw 
add action=drop chain=prerouting content=update.microsoft.com comment="Blocking Windows Update" 
add action=drop chain=prerouting content=download.microsoft.com 
add action=drop chain=prerouting content=download.windowsupdate.com 
add action=drop chain=prerouting content=windowsupdate.com 
add action=drop chain=prerouting content=wustat.windows.com 
add action=drop chain=prerouting content=ntservicepack.microsoft.com 
add action=drop chain=prerouting content=stats.microsoft.com 
add action=drop chain=prerouting content=wustat.windows.com 
add action=drop chain=prerouting content=windowsupdate.microsoft.com

Continue Reading

Anti netcut, kill dan block user pengguna netcut di mikrotik

Terkadang pengguna netcut hanya beralasan jahil tapi lama-kelamaan jadi ketagihan, dan dampaknya buruk bagi pemilik usaha atau institusi. Berikut saya share script untuk melakukan pengecekan user menggunakan netcut atau tidak, lalu jika terdeteksi netcut maka akan langsung di block

Continue Reading

Install User Manager di Mikrotik

User manager digunakan untuk memanajemen user login hotspot bahkan dapat digunakan untuk pembuatan voucher hotspot. Install user-manager di mikrotik yang perlu diperhatikan adalah versi mikrotik dapat di lihat menggunakan winbox (biasanya title window winbox sudah tertera versi mikrotik), jangan sampai salah dalam melihat versi mikrotik karena akan digunakan untuk mendownload user-manager secara default user-manager tidak disertakan dalam mikrotik sehingga perlu mendownload terlebih dahulu di situs mikrotik.

Continue Reading

Deny DHCP broadcast on Interface Mikrotik

Men-disable request ip dhcp dari client tertentu atau interface lan supaya client tidak mendapatkan ip dhcp dari mikrotik kita, menambahkan firewall rule ini sangat penting jika dalam 1 jaringan ada beberapa dhcp-server sehingga perlu ditambah pengaturan firewall supaya hanya client tertentu saja yg mendapatkan ip dhcp. dalam pengaturan yang akan saya contohkan adalah untuk semua client yang berasal dari mikrotik interface-5 tidak diijinkan untuk melakukan request atau tidak akan menerima ip dari dhcp

Continue Reading

Memasang SSL Verified (Comodo) ke Mikrotik Hotspot

SSL Verified by Comodo yang sudah dibeli dari provider berhasil terpasang di hotspot login mikrotik. saya asumsikan anda sudah memiliki file certificate yang berlisensi misal dari comodo atau geotrust atau yang lain dan setidaknya memiliki file berikut: (jika belum memiliki anda bisa membelinya dahulu melalui tutorial saya "Membuat SSL terverifikasi untuk VPS/Dedicated Server")
  1. ca.key
  2. ca.crt
  3. ca.ca -> ca.cer / ca.cert
Note: ca.csr tidak digunakan karena file tersebut hanya digunakan untuk melakukan request certificate saja sedangkan ca.key tetap digunakan (jadi jangan sampai hilang)

Continue Reading

Mikrotik DHCP Server Step-by-step

Kali ini saya akan memberikan tutorial cara membuat DHCP Server pada mikrotik dengan langkah manual (step-by-step), cara ini bisa membuat anda lebih mengetahui langkah pembuatan DHCP, kita tidak akan menggunakan cara DHCP Setup karena langkah itu terlalu mudah, tetapi membuat kita tidak tahu konfigurasi apa saja yang terbuat dari langkah satu tombol tersebut. baik langsung saja, berikut langkahnya

Continue Reading

The power of documents

Kami sajikan dengan bahasa yang mudah dengan disertai command line yang bisa di copy-paste sehingga memudahkan untuk melakukan modifikasi command line